Zur Übersicht zurück
Ausfall

Bursa is degraded

Feb 10 um 01:55pm GMT+3

Gelöst
Feb 10 um 02:22pm GMT+3

Everything is back up.

Aktualisiert
Feb 10 um 02:12pm GMT+3

Most services are back up again.

Erstellt
Feb 10 um 01:55pm GMT+3

Update took longer than expected and some services were unavailable.