İstanbul maintenance
Resolved
Aug 9, 2026 at 6:58pm UTC
Maintenance ended
Affected services
Updated
Aug 9, 2026 at 6:58pm UTC
Maintenance has been completed.
Affected services
Created
Aug 9, 2026 at 3:15pm UTC
Emergency maintenance
Affected services