Back to overview
Degraded
Istanbul is degraded
Aug 9, 2026 at 6:58pm UTC
Affected services
Istanbul A
Media Ingest
Backend (ist01)
Istanbul 1A
Istanbul 1B
Updated
Aug 9, 2026 at 8:33pm UTC
Well its still down but ill mark most stuff as resolved since they work, and i dont want number to go down
Affected services
Created
Aug 9, 2026 at 6:58pm UTC
One of our links are down and we can do shit about it so
Affected services