Back to overview
Downtime
Bursa is down
Oct 26 at 05:02pm GMT+3
Resolved
Oct 28 at 06:05pm GMT+3
After discussing the issue with the hosting provider, they responded saying that this issue was caused by the datacenter provider (DGN Teknoloji) again. Oh well...
Affected services
Updated
Oct 26 at 05:46pm GMT+3
Resolved. This will be investigated later.
Affected services
Created
Oct 26 at 05:02pm GMT+3
Can't reach the server. Can't reach the hosting provider's homepage(timeout). Can't reach their phone... So we just wait...
Affected services