Back to overview
Downtime
Cloudflare pages is down
Oct 30 at 10:56pm GMT+3
Resolved
Oct 30 at 11:28pm GMT+3
Our website has been fully recovered and we are switching back.
Affected services
Updated
Oct 30 at 11:22pm GMT+3
Partial recovery is seen on the US. Will hold off of migrating back until Cloudflare completes their investigation.
Affected services
Updated
Oct 30 at 11:04pm GMT+3
Issue acknowledged by Cloudflare: https://www.cloudflarestatus.com/incidents/l6x2h1zp69bc
Affected services
Updated
Oct 30 at 11:04pm GMT+3
Traffic will be temporarily diverted to the actual WordPress instance.
Affected services
Updated
Oct 30 at 11:01pm GMT+3
Issue acknowledged, investigating.
Affected services
Created
Oct 30 at 10:56pm GMT+3
Received a status 500.
Affected services