Back to overview
Degraded
Istanbul is down
Nov 02 at 08:15am GMT+3
Affected services
Istanbul A
Resolved
Nov 02 at 09:42am GMT+3
Ayedaş kaynaklı sorun giderildi.
Affected services
Istanbul A
Created
Nov 02 at 08:15am GMT+3
Kontrol ediyoruz
Affected services
Istanbul A