Back to overview
Degraded
Elevated latency on Istanbul
Nov 12 at 08:30pm GMT+3
Affected services
Istanbul A
Resolved
Nov 17 at 08:14pm GMT+3
Türk Telekom Üsküdar bölge müdürlüğüyle konuşulup sorun giderildi.
Affected services
Istanbul A
Updated
Nov 12 at 08:39pm GMT+3
.
Affected services
Istanbul A
Created
Nov 12 at 08:30pm GMT+3
We observed constantly higher than usual RTT on Istanbul's network connectivity (>20ms with low jitter), and we are in talks with Turk Telekom to investigate for a few days.
Affected services
Istanbul A