Back to overview
Downtime
Cloudflare Pages temporarily disabled
Jan 05 at 12:10am GMT+3
Resolved
Jan 05 at 12:58am GMT+3
I gave up and rolled back the website to last good known config. Will fix this later.
Affected services
Updated
Jan 05 at 12:51am GMT+3
well...
Affected services
Created
Jan 05 at 12:10am GMT+3
We are trying out a new automated static deployment method for Cloudflare Pages but the website looks very broken with it at the moment, so we are temporarily redirecting all queries to the actual WordPress instance.
Affected services