Back to overview
Downtime

I forgor πŸ’€πŸ’€

Jan 10 at 06:42pm GMT+3

Resolved
Jan 11 at 08:04pm GMT+3

I turn the bot back on. I'm a dummy.

Created
Jan 10 at 06:42pm GMT+3

I forgot the bot off