Back to overview
Degraded
DNS is degraded
Feb 12 at 02:24pm GMT+3
Resolved
Feb 12 at 02:33pm GMT+3
solved
Affected services
Created
Feb 12 at 02:24pm GMT+3
Server is completely fine but Better Uptime reports issues in DNS, although adguard is fine, DoH/DoT are both fine and SSH is working. I guess it's not something a reboot couldn't fix eh
Affected services