Back to overview
Degraded
DNS server DDoS mitigation
May 11 at 06:51pm GMT+3
Resolved
May 11 at 06:54pm GMT+3
Attack has been mitigated.
Affected services
Created
May 11 at 06:51pm GMT+3
Over the last few days, we received unusual amounts of plain DNS TXT requests from all sorts of IPs that looks like originating from Brazil. We disabled UDP port 53 until a permanent fix was found. Now it is all operational but all Brazilian IPs are banned from DNS. DoH/DoT wasn't affected.
Affected services