Back to overview
Degraded

Wordpress fucked itself

Jun 04 at 01:46am GMT+3

Resolved
Jun 04 at 07:16am GMT+3

A problematic update to MariaDB was automatically applied by watchtower, causing wordpress to respond with 502s. Update has been rolled back and everything is good now hopefully.

Created
Jun 04 at 01:46am GMT+3

Incident started.