Back to overview
Downtime
Public Discord Bot is down
Jul 20 at 01:52am GMT+3
Resolved
Jul 20 at 02:08am GMT+3
Public Discord Bot recovered.
Affected services
Created
Jul 20 at 01:52am GMT+3
Public Discord Bot went down. A faulty redbot update caused python environment to corrupt so we are restoring to a previous good known point. Update will be applied when the bot is migrated from Bursa to Istanbul.
Affected services