Back to overview
Downtime

Bursa, Webhost, and 4 other services are down

Jul 26 at 06:07pm GMT+3

Resolved
Jul 27 at 01:37am GMT+3

Bursa has been full recovered, but like who cares at this point

Updated
Jul 27 at 12:17am GMT+3

Mail has been moved out to another provider and there is literally zero reason for Bursa server to exist anymore. Meanwhile, we received a pong from bursa, but still can't connect...

Updated
Jul 26 at 11:20pm GMT+3

DNS and static webhosts have been moved out permamently. Mail will be forwarded to Mailgun shortly. Redbot has been moved to Istanbul, but music playback is janky, will fix later. Bursa serverı sikimi yiyebilir.

Updated
Jul 26 at 10:43pm GMT+3

Since there is still no news from the host provider, we are moving forward with the planned next phase of the migration immediately.

Created
Jul 26 at 06:07pm GMT+3

Bursa went down due to an issue with our server provider (Olfe). No details at all. 🤷 Istanbul is NOT affected.