Back to overview
Maintenance
Istanbul Maintenance
Sep 25 at 12:00am GMT+3
–
Sep 25 at 01:10am GMT+3
Affected services
Istanbul A
Istanbul B
Public Discord Bot
Private Discord Bot
Resolved
Sep 25 at 01:10am GMT+3
all done i just forgot updating cuz genshin lol
Affected services
Istanbul A
Istanbul B
Public Discord Bot
Private Discord Bot
Created
Sep 25 at 12:00am GMT+3
This maintenance will cover routine software upgrades for OpenWRT APs and Proxmox hosts, as well as an experimental OpenWISP deployment.
Affected services
Istanbul A
Istanbul B
Public Discord Bot
Private Discord Bot