Istanbul host boot disk failure
Resolved
Oct 10 at 12:51am GMT+3
The issue has been resolved. Discord bots will stay offline because yknow.
Affected services
Istanbul A
Istanbul B
Public Discord Bot
Private Discord Bot
Updated
Oct 09 at 09:44pm GMT+3
The root cause of the previous issues has been identified as a failing SSD on the boot RAID array and an immediate replacement has been issued. Until it's replaced, the server will be offline.
Affected services
Istanbul A
Istanbul B
Public Discord Bot
Private Discord Bot
Updated
Oct 09 at 08:46pm GMT+3
Discord bots will be fixed later
Affected services
Istanbul A
Istanbul B
Public Discord Bot
Private Discord Bot
Updated
Oct 09 at 08:12pm GMT+3
The fix has been applied and the services are being restored gradually. Public services will be restored last.
Affected services
Istanbul A
Istanbul B
Public Discord Bot
Private Discord Bot
Created
Oct 09 at 07:21pm GMT+3
Istanbul server is down due to (what I though was a) networking configuration mistake(which was not, it simply didn't turn back on after rebooting due to failing disk) and we are working to resolve the issue.
Affected services
Istanbul A
Istanbul B
Public Discord Bot
Private Discord Bot