Back to overview
Degraded

Discord is banned in Turkey

Oct 09 at 02:22am GMT+3
Affected services
Public Discord Bot
Private Discord Bot

Resolved
Oct 12 at 02:19am GMT+3

Updated
Oct 12 at 02:07am GMT+3

A fix has been applied for our private bot without using any sort of VPN, so it should be as good as before. Since the public discord bot uses another developers' work called Redbot, I don't know if I can do t same thing there as well. We'll see...

Updated
Oct 10 at 10:24am GMT+3

The bots will either a) moved to another server or b) will work through a VPN tunnel. A fix will be implemented after a scheduled maintenance.

Created
Oct 09 at 02:22am GMT+3

We're aware that our bots are unable to connect to Discord and we'l work on a fix later.