Back to overview
Maintenance

Istanbul maintenance

Jan 20 at 04:00pm GMT+3  –  Jan 20 at 06:09pm GMT+3
Affected services
Istanbul A
Istanbul B
Private Discord Bot

Resolved
Jan 20 at 06:09pm GMT+3

we are so basck

Created
Jan 20 at 04:00pm GMT+3

Some power and networking connections will be modified for improved redundancy