Back to overview
Maintenance
Istanbul maintenance
Feb 22 at 02:00am GMT+3
–
Feb 22 at 11:53am GMT+3
Affected services
Istanbul A
Istanbul B
Private Discord Bot
Resolved
Feb 22 at 11:53am GMT+3
migration completed
Affected services
Istanbul A
Istanbul B
Private Discord Bot
Created
Feb 22 at 02:00am GMT+3
this will take long
Affected services
Istanbul A
Istanbul B
Private Discord Bot