Zur Übersicht zurück
Gelöst

Istanbul is degraded

Jul 28, 2026 at 12:03am UTC
Betroffene Dienste
Istanbul A
Media Ingest
Backend (ist01)
Istanbul 1A
Istanbul 1B
Istanbul 3
Istanbul 5

Gelöst
Jul 28, 2026 at 12:16am UTC

Problem has been mitigated with zero minute downtime

Erstellt
Jul 28, 2026 at 12:03am UTC

We are experiencing a power cut as well as a primary link failure due to OLT devices going down(fakir telekom ups alamamis), thus some services are severely degraded.