Back to overview
Downtime

Simultaneous network failure

May 02 at 12:26am GMT+3
Affected services
Istanbul A
Istanbul B

Resolved
May 02 at 12:40am GMT+3

Secondary link has also been restored and core issue seems to be just bad fucking timing.

Updated
May 02 at 12:37am GMT+3

Primary link restored.

Created
May 02 at 12:26am GMT+3

We are currently investigating a simultaneous network failure. Both links went down.